Network disturbance
Incident Report for mailXpert
Resolved
After successfully finding a solution, the operation has been stable again since 10:11 CEST.
Posted Jul 26, 2023 - 10:42 CEST
Monitoring
The situation has stabilised. We continue to monitor the situation.
Posted Jul 26, 2023 - 10:11 CEST
Identified
The issue has been identified, but we still expect some interruptions.
Posted Jul 26, 2023 - 09:59 CEST
Investigating
Due to a network malfunction at the infrastructure provider, we are experiencing short interruptions of a few minutes. Troubleshooting has already been initiated.
Posted Jul 26, 2023 - 09:58 CEST
This incident affected: WEB (APP Host, NL Host) and API.