Web and Database unavailable
Incident Report for mailXpert
Resolved
The systems are working stable again and mailXpert can be used without any restrictions. We apologize for the inconvenience.
Posted Jun 12, 2021 - 11:25 CEST
Monitoring
We will continue to monitor the situation closely.
Posted Jun 12, 2021 - 09:36 CEST
Update
The problem on the part of the infrastructure provider could be solved. We will continue to monitor the situation closely.
Posted Jun 12, 2021 - 09:27 CEST
Identified
The cause could be identified to the Internet connectivity of the infrastructure provider. We are working at full speed to solve the problem.
Posted Jun 12, 2021 - 09:13 CEST
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 09:01 CEST
This incident affected: WEB (APP Host, NL Host) and API.