Network disturbance
Incident Report for mailXpert
Resolved
After successfully finding a solution, the operation has been stable again since 16.06.2021 12:15. However, we continue to monitor the situation.
Posted Jun 17, 2021 - 10:53 CEST
Monitoring
The situation has stabilised. We continue to monitor the situation.
Posted Jun 15, 2021 - 18:11 CEST
Identified
Due to a network malfunction at the infrastructure provider, we are experiencing interruptions of our services. Troubleshooting has already been initiated.
Posted Jun 15, 2021 - 17:38 CEST
This incident affected: WEB (APP Host, NL Host) and API.