Partial file storage failure

Incident Report for mailXpert

Resolved

This incident has been resolved.
Posted Jul 20, 2021 - 18:34 CEST

Monitoring

The situation has stabilised. We continue to monitor the situation.
Posted Jul 20, 2021 - 18:08 CEST

Identified

Due to a partial malfunction of the file store, the mailXpert administration interface is partially unavailable. The presentation and the links of sent newsletters are not affected. Troubleshooting has already been initiated.
Posted Jul 20, 2021 - 15:58 CEST
This incident affected: WEB (APP Host).